willis81

tl-wa850re i problem z smart tv

47 posts in this topic

ok zrobiłem wszystko jak napisałeś

okienka szybko znikały wiec nie wiem co tam ostatecznie pisalo

co teraz?

0

Share this post


Link to post
Share on other sites

ach.. inaczej

w polu uruchom wpisz cmd

a dopiero w oknie wiersza poleceń wpisz te komendy

0

Share this post


Link to post
Share on other sites

Tutaj wszystko wygląda prawidłowo.Dostęp do internetu powinien być. Chyba ze komputer był podłączony jeszcze do innego "internetu"

0

Share this post


Link to post
Share on other sites

chyba pozbędę się tego repeara i kupię nowy router z większym zasięgiem bo ten funbox pewnie ma słaby zasięg

"innego internetu" nie mam:)

jak mam pc podłączony do repeara, który łączy się przez wifi z funboxem to net na pc działa

0

Share this post


Link to post
Share on other sites

Na tym komputerze był dostęp do internetu przez repeater?

0

Share this post


Link to post
Share on other sites

pc podłączony do repeara, który łączy się przez wifi z funboxem to net na pc działa

0

Share this post


Link to post
Share on other sites

Tylko urządzenia które łączą się z WiFi repeatera nie działają?

0

Share this post


Link to post
Share on other sites

dokładnie

teraz np mam tablet przy funboxie i repearze to net działa

jak zabiorę repeara 6m dalej na piętro, pokazuje na tablecie ze jest pełen zasięg wifi, ale net nie działa

0

Share this post


Link to post
Share on other sites

Czyli wychodzi na to że repeater jest za daleko do routera. Ustaw go bliżej.

0

Share this post


Link to post
Share on other sites

w instrukcji repeara pisali że muszą być minimum 3 kreski, u mnie były 4 więc myślałem że ok, ale spróbuje bliżej

0

Share this post


Link to post
Share on other sites

zrobiłem teraz taki test.

Wyłączyłem repeara z gniazdka obok pc, zasięg na tablecie 4 kreski, wg pomiaru wifi meter z tabletu zasięg wynosi -35dBM, net działa

Poszedłem dwa pokoje dalej, zasięg na tablecie 2-3 kreski, wg programu wifi meter z tabletu zasięg wynosi -65dBM, net działa

Podłączam w tym pokoju do gniazdka repear, zasięg na tablecie 4 kreski, wg programiu wifimeter z tabletu zasięg wynos -35dBM, ale net nie działa, nie ładują się żadne strony, sklep googla nie działa

Wyciągam repear z gniazdka i wszystko wraca do normy - 2/3 kreski, net działa

coś jest nie tak :(

wygląda na to że repear ewidentnie blokuje dostęp do neta

0

Share this post


Link to post
Share on other sites

Najlepiej wszystkie, zakładaj że nie widzimy tego co masz skonfigurowane dlatego prosimy o te informacje.

0

Share this post


Link to post
Share on other sites

W zakładce Extended Network zmień nazwę sieci z repeatera na np. Funbox-EXT

Wtedy na tablecie powinna pojawić się nowa sieć Funbox-EXT z która się połącz wpisując hasło które masz ustawione na Funbox-ie.

0

Share this post


Link to post
Share on other sites

Hasło wpisujesz poprawnie to co masz ustawione w konfiguracji? Ważne są małe i duże litery.

0

Share this post


Link to post
Share on other sites

racja, najwyraźniej gdzieś się pomyliłem, bo jeszcze raz wpisałem i działa

przeniosę teraz repear do innego pokoju i dam znać

0

Share this post


Link to post
Share on other sites

dziękuję ! działa :D

czyli jednym słowem muszę mieć utworzoną rozszerzoną sieć o innej nazwie niż główna, dziwne ale co zrobić, ważne że działa

powiedzcie mi jeszcze czy te adresy ustawione w zakładce network mają być tak zawsze ustawione, czy też mogą być przestawione na automat? pytam bo jak kiedyś dojdzie do restartu wszystkiego to znów będę główkował

0

Share this post


Link to post
Share on other sites

Najlepiej jak będą tak ustawione. Będzie mniej problemów.

0

Share this post


Link to post
Share on other sites

Też bym zostawił tak jak jest teraz szczególnie że po drugiej stronie jest sprzęt od Orange. Zrób sobie print screeny z ustawień i będziesz wszystko wiedział w razie "W" :)

Jeżeli temat wyczerpany zamknij wątek a w razie problemów zapraszamy ponownie do nas na forum.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.