Administrator

IP.Board - zgłoszenia

110 postów w tym temacie

Proszę w tym wątku zgłaszać problemy związane z działaniem forum lub problemami do poprawki. Ułatwi mi to zajęcie się problemem i wykreśleniem go z listy. Z góry dzięki.

 

Sprawy do załatwienia

 

1. Dostosowanie adresu URL dla RSS.
  stary: http://tplink-forum.pl/.xml/?type=rss
  nowy:  http://tplink-forum.pl/index.php?/discover/all.xml/

U mnie kanał RSS działa poprawie pod nowym adresem dla tego silnika tak jest domyślnie
 
2. Brak linku do RSS w nagłówku HEAD, przez co przeglądarki nie wykrywają mechanizmu RSS.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

3. Zamiana tekstowej emotikonki na jej graficzną reprezentację przestawia kursor na koniec tekstu.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

4. Dziwne formatowanie html. Dla przykładu "<p>test</p>" jest zamieniany na:

<p>
    test
</p>

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

5. Brak standardowego formatowania znaczników code/pre -- trzeba dodawać class="ipsCode"

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

6. Problemy z polskimi znakami w Source, z tym, że nie wiem czy to jest błąd czy raczej surowa reprezentacja znaków zabronionych w html, np. > czy < też są zamieniane ale w podglądzie jest wszystko w porządku. Więc nie wiem czy tutaj coś ruszać, np. WordPress nie ma takich problemów i jedynie zamienia tylko > , < i inne takie, a polskie znaki zostawia w spokoju.

 

7. Brak możliwości dodania obrazków z URL w postach.

W normalnym trybie nie nie ma z tym problemów można dodawać obrazki z dysku i z URL

 

8. Brak możliwości dodania obrazków do tekstu będąc w Source. Też nie wiem czy to błąd czy obrazki mogą być dodawane jedynie w zwykłym trybie.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

9. Zbyt długi formularz tworzenia wpisu, przydałoby się nałożyć ograniczenie co do jego długości tak, by się pojawił scrollbar.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

10. Linki nie są klikalne w podglądzie, działają jednak po opublikowaniu wpisu.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

11. Zbyt duże obrazki po publikacji postu. Przydałoby się dać maksymalną rozdziałkę dla nich tak, by były nieco mniejsze i ułatwiały czytanie wpisu.

Pewnie dużo zależy od monitora jaki kto ma było 1024x768 zrobiłem 800x600 dla wyświetlanej grafiki w postach

 

12. Problemy ze starym znacznikiem bbcode IMG, przez co część obrazków nie jest wyświetlana w starych postach.

Nie napotkałem tego strasznie dużo więc na razie sobie odpuszczę

 

13, Tekst w RSS pomija formatowanie i jest w postaci jednej długiej linijki, która jest kompletnie nieczytelna.

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

14. Ograniczyć ilość linii w znaczniku pre/code

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

15. niby bzdura, ale brak favicon.ico (ani starej ani nowej)

już poprawiłem proszę sprawdzić favucon dodany

 

16. brak avatarów (mogę zreuploadować, ale może to można ogarnąć hurtem dla wszystkich userów?)

Tu chyba każdy może sobie dodać ten avatar

 

17. błędne stare linki (teraz działy mają numer w ścieżce, więc stare linki prowadzą donikąd, chyba że to już zrobione bo teraz nie sprawdzałem)

Nie mam pomysłu jak to rozwiązać, jakieś pomysły z waszej strony??? Obecnie ustawiłem przekierowanie w .htaccess na stronę forum

 

18. nie wszystkie wątki zaznaczają się jako przeczytane (jak rozumiem pogrubienie tytułu powinno zniknąć)

Zmniejszyłem do minimum (60s) wartość -> Przechowuj pasek boczny, nagłówek i bloki stopki w pamięci podręcznej

 

19. Coś skondensowany widok w podglądzie aktywności jest nieco dziwny, gdy tagów jest kilka:

Na razie nie zamierzam poprawiać IP.Board od strony graficznej, poszukam czegoś na forach z tym związanych ale dzięki za zwrócenie uwagi

 

20. Przydałyby się także podpowiedzi dla tagów podczas ich pisania.

Tak jak wyżej, jak na coś trafię to na pewno poprawię

 

21. ustawienia konta są wyjątkowo ubogie (a tłumaczenie na polskawy momentami woła o pomstę do nieba… choć jestem gotów to znieść) szczególnie brakuje mi opcji ukrycia statusu dostępności (obecności online), no chyba że jest to gdzieś ukryte i zamaskowane tym tłumaczeniem (mam wrażenie że to włączyłem a dalej mam "zieloną kropę")

Tak jest napisany silnik forum i niestety na razie nie biorę się za poprawianie autorów

 

22. Chodzi mi o reputację po przenosinach. Czy jest do odtworzenia ze starego forum, czy zaczynamy od początku?

Reputacja dodana z SMF, jeżeli jeszcze coś komuś brakuje to zapraszam na PW zweryfikujemy

 

23. jak się pozbyć tej natrętnej reklamy tapatalka?

Reklama włączona jest tylko dla Gości

 

24. grafika po kliknięciu (w widok powiększony) jest częściowo przezroczysta  - przeszkadza to w analizie screenshotów

Nie widzę takiego problemu zresztą jak inni użytkownicy,

 

25.no cóż obawiałem się, że nie zostanę zrozumiany w kwestii problemu przezroczystości (ten cały fragment można w sumie wywalić do innego wątku). a teraz do rzeczy

Do czatu mają dostęp tylko moderatorzy

 

26. Tak sobie przeglądam opisy działów forum i trochę coś są one niekonsekwentne. Chodzi, np. o zapis TP-LINK. W części opisów figuruje jako TP-link, w innych TP-Link, a w jeszcze innych jako TP-LINK. Przydałoby się to ujednolicić.

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

1. Dostosowanie adresu URL dla RSS.
  stary: http://tplink-forum.pl/.xml/?type=rss
  nowy:  http://tplink-forum.pl/index.php?/discover/all.xml/
 
2. Brak linku do RSS w nagłówku HEAD, przez co przeglądarki nie wykrywają mechanizmu RSS.

 

3. Zamiana tekstowej emotikonki na jej graficzną reprezentację przestawia kursor na koniec tekstu.

 

4. Dziwne formatowanie html. Dla przykładu "<p>test</p>" jest zamieniany na:

<p>
    test
</p>

 

5. Brak standardowego formatowania znaczników code/pre -- trzeba dodawać class="ipsCode"

 

6. Problemy z polskimi znakami w Source, z tym, że nie wiem czy to jest błąd czy raczej surowa reprezentacja znaków zabronionych w html, np. > czy < też są zamieniane ale w podglądzie jest wszystko w porządku. Więc nie wiem czy tutaj coś ruszać, np. WordPress nie ma takich problemów i jedynie zamienia tylko > , < i inne takie, a polskie znaki zostawia w spokoju.

 

7. Brak możliwości dodania obrazków z URL w postach.

 

8. Brak możliwości dodania obrazków do tekstu będąc w Source. Też nie wiem czy to błąd czy obrazki mogą być dodawane jedynie w zwykłym trybie.

 

9. Zbyt długi formularz tworzenia wpisu, przydałoby się nałożyć ograniczenie co do jego długości tak, by się pojawił scrollbar.

 

10. Linki nie są klikalne w podglądzie, działają jednak po opublikowaniu wpisu.

 

11. Zbyt duże obrazki po publikacji postu. Przydałoby się dać maksymalną rozdziałkę dla nich tak, by były nieco mniejsze i ułatwiały czytanie wpisu.

 

12. Problemy ze starym znacznikiem bbcode IMG, przez co część obrazków nie jest wyświetlana w starych postach.

 

13, Tekst w RSS pomija formatowanie i jest w postaci jednej długiej linijki, która jest kompletnie nieczytelna.

 

14. Ograniczyć ilość linii w znaczniku pre/code

 

To chyba tyle na razie. :D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Chyba 7 i 8 dotyczą jedynie trybu Source. W trybie normalnym idzie bez problemu dodać obrazki do postu ale jak się przełączysz na Source i tam spróbujesz, to nic się nie dzieje. Tak powinno być?

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

15. niby bzdura, ale brak favicon.ico (ani starej ani nowej)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

widzę :P

16. brak avatarów (mogę zreuploadować, ale może to można ogarnąć hurtem dla wszystkich userów?)

17. błędne stare linki (teraz działy mają numer w ścieżce, więc stare linki prowadzą donikąd, chyba że to już zrobione bo teraz nie sprawdzałem)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

16, Kto będzie chciał to może sobie je ponownie wrzucić to chyba nie problem.

 

17. Na razie nie mam pomysłu jak rozwiązać ten problem

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

18. nie wszystkie wątki zaznaczają się jako przeczytane (jak rozumiem pogrubienie tytułu powinno zniknąć)

 

nieprzeczytane_screenshot-tplink-forum.pl 2016-10-04 00-02-00.png

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Faktycznie nie następuje to tak szybko jak na SMF ale po chwili działa, przynajmniej u mnie. Co mogę zrobić to zgłosić jako bug we wsparciu

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

faktycznie pogrubienia czasem znikają - mam wrażenie, że niektóre dopiero po napisaniu nowego posta…

 

edit - przyjrzałem się sytuacji

"ostatnie tematy" odświeżają się po około 3 minutach

screenshot już po napisaniu tego posta

ostatnie_tematy_screenshot-tplink-forum.pl 2016-10-04 20-04-06.png

Edytowane przez szopen
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

19. Coś skondensowany widok w podglądzie aktywności jest nieco dziwny, gdy tagów jest kilka:

 

2016-10-05-18:22:31_Selection.png

 

20. Przydałyby się także podpowiedzi dla tagów podczas ich pisania.

Edytowane przez morfik
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

16. [ciąg dalszy], avatar zreuploadowany, ale… mimo, że źródłowo był w png i sporej rozdzielczości (bodajże wrzuciłem wersję 500x500pix) to został zrekompresowany do jpega w wyjątkowo podłej jakości… zrobię jeszcze eksperymenty, ale może jest jakaś oficjalna wykładnia co wrzucić aby nie podległo skalowaniu i rekompresji?

 

natomiast możliwość wstawienia grafiki tła w profilu, aż zachęca do zrobienia jakiejś ciekawej fotki


 

21. ustawienia konta są wyjątkowo ubogie (a tłumaczenie na polskawy momentami woła o pomstę do nieba… choć jestem gotów to znieść) szczególnie brakuje mi opcji ukrycia statusu dostępności (obecności online), no chyba że jest to gdzieś ukryte i zamaskowane tym tłumaczeniem (mam wrażenie że to włączyłem a dalej mam "zieloną kropę")

Edytowane przez szopen
21.
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

chyba lepiej (już nie widać kompresyjnych artefaktów), ale sam już nie wiem co wrzuciłem poprzednio :P

(mam przynajmniej kilka gotowych plików o rożnych rozmiarach a wyjściowy plik wektorowy mi przepadł…)

 

PS wygląda na to, że najlepiej mieć przygotowany plik 135x135pix

Edytowane przez szopen
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Chodzi mi o reputację po przenosinach. Czy jest do odtworzenia ze starego forum, czy zaczynamy od początku?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

miałem pisać o reputacji/podziękowaniach a głowa opadłą mi na poduszkę, ale widzę, że w międzyczasie załatwione

22. jak się pozbyć tej natrętnej reklamy tapatalka?

 

tapatalk.jpg.10d20d37baf5fad3af500618eb2d186e[1].jpg

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
49 minut temu, morfik napisał:

Ja ją bloknąłem w ublocku, tylko obrazek. :D

no tak (u nie też poleciał do blokowania), ale miałem na myśli "oficjalne": rozwiązanie

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oficjalnie była i nadal jest reklama bez możliwości zablokowania w konfiguracji profilu. Zrobiłem że wyświetla się tylko Gościom na forum.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak się w tej wersji forum daje komuś punkt reputacji? Bo podejrzeć to można ale coś nie widzę opcji by dać komuś. :D

 

Powinna być po prawej stronie postu strzałka w górę z takim serduszkiem

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

23. grafika po kliknięciu (w widok powiększony) jest częściowo przezroczysta  - przeszkadza to w analizie screenshotów

 

(dopiero kliknięcie "pełny rozmiar" powoduje otwarcie w osobnym oknie, gdzie przezroczystość nie występuje)

Edytowane przez szopen
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz